Docs / Getting Started / Minimum Requirements

Minimum Requirements

Minimum requirements to run FlyingPress:

  • WordPress 5.2+
  • PHP 7.0+